Ubuntu Security Notices guidance
Vendor revision: Sep 10, 2026USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Vulnerability intelligence
CVE-2026-44631 and is rated Critical severity with a CVSS score of 9.8. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.
USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration.
This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Source: NVD