Ubuntu Security Notices guidance
Vendor revision: Sep 10, 2026USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Vulnerability intelligence
CVE-2026-44119 and is rated Medium severity with a CVSS score of 5.5. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.
USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user.
This issue affects Apache HTTP Server: from through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Source: NVD