Ubuntu Security Notices guidance
Vendor revision: Sep 10, 2026USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Vulnerability intelligence
CVE-2026-34356 and is rated High severity with a CVSS score of 7.5. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.
USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie*
This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.
Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Source: NVD