Ubuntu Security Notices guidance
Vendor revision: Sep 10, 2026USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
Vulnerability intelligence
CVE-2026-34355 and is rated High severity with a CVSS score of 7.5. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.
USN-8571-1 fixed vulnerabilities in Apache HTTP Server.
A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue.
Source: NVD