← Back to CVE intelligence
CVE intelligence

CVE-2026-0297

Vulnerability intelligence

Published Aug 13, 2026Sources checked Oct 27, 2026
8.1HIGHCVSS out of 10
What this means

Review the available evidence

CVE-2026-0297 and is rated High severity with a CVSS score of 8.1. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.

What to do next

Remediation and response

Palo Alto Networks Security Advisories guidance

Vendor revision: Sep 12, 2026
Vendor remediation details

VERSION MINOR VERSION SUGGESTED SOLUTION GlobalProtect App 6.3/6.2 on Linux 6.2.0 through 6.3.3-h14 Upgrade to 6.3.3-h15 or later. GlobalProtect App 6.0 on Linux 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.3 on macOS 6.3.0 through 6.3.3-h13 Upgrade to 6.3.3-h14 (6.3.3-1121) or later. GlobalProtect App 6.2 on macOS 6.2.0 through 6.2.8-h12 Upgrade to 6.2.8-h13 (6.2.8-1045) or later. GlobalProtect App 6.0 on macOS 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.3 on Windows 6.3.0 through 6.3.3-h13 Upgrade to 6.3.3-h14 (6.3.3-1121) or later. GlobalProtect App 6.2 on Windows 6.2.0 through 6.2.8-h12 Upgrade to 6.2.8-h13 (6.2.8-1045) or later. GlobalProtect App 6.0 on Windows 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.3/6.1 on iOS 6.1.0 through 6.3.4 Upgrade to 6.3.5 or later. GlobalProtect App 6.0 on iOS 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.3/6.1 on Android 6.1.0 through 6.3.4 Upgrade to 6.3.5 or later. GlobalProtect App 6.0 on Android 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.3/6.1 on ChromeOS 6.1.0 through 6.3.4 Upgrade to 6.3.5 or later. GlobalProtect App 6.0 on ChromeOS 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later.

Vendor-listed releases

  • GlobalProtect App 6.3 >= 6.3.3-h15 on Linux (ETA: 09/17), >= 6.3.3-h14 on macOS, >= 6.3.3-h14 on Windows, >= 6.3.5 on iOS, >= 6.3.5 on Android, >= 6.3.5 on Chrome OS
  • GlobalProtect App 6.2 None on Linux, >= 6.2.8-h13 on macOS, >= 6.2.8-h13 on Windows
  • GlobalProtect App 6.0 >= 6.0.15 on Linux (ETA: 10/29), >= 6.0.15 on macOS (ETA: 10/29), >= 6.0.15 on Windows (ETA: 10/29), >= 6.0.15 on iOS (ETA: 10/29), >= 6.0.15 on Android (ETA: 1
CISA KEVNot listedBased on the latest collected catalog
EPSS0.6%Estimated 30-day exploitation probability
Ransomware useNot markedCISA KEV ransomware field
Threat actors0Source-linked actor relationships
Overview

What is CVE-2026-0297?

A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially execute arbitrary code with elevated privileges (SYSTEM privileges on Windows, and root privileges on macOS and Linux).

Source: NVD