← Back to CVE intelligence
CVE intelligence

CVE-2026-0250

Vulnerability intelligence

Published May 13, 2026Sources checked Oct 27, 2026
8.1HIGHCVSS out of 10
What this means

Review the available evidence

CVE-2026-0250 and is rated High severity with a CVSS score of 8.1. It is not in the current CISA KEV record we collected. That does not prove exploitation has not occurred.

What to do next

Remediation and response

Palo Alto Networks Security Advisories guidance

Vendor revision: Oct 2, 2026
Vendor remediation details

VERSION MINOR VERSION SUGGESTED SOLUTION GlobalProtect App 6.3 on Windows 6.3.0 through 6.3.3-h8 Upgrade to 6.3.3-h9 (6.3.3-999) or later. GlobalProtect App 6.2 on Windows 6.2.0 through 6.2.8-h9 Upgrade to 6.2.8-h10 (6.2.8-948) or later. GlobalProtect App 6.0 on Windows 6.0.0 through 6.0.12 Upgrade to 6.0.13 or later. GlobalProtect App 6.0 on Linux 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later. GlobalProtect App 6.2/6.3 on Linux 6.2.0 through 6.3.3-h14 Upgrade to 6.3.3-h15 or later. GlobalProtect App 6.3 on macOS 6.3.0 through 6.3.3-h8 Upgrade to 6.3.3-h9 (6.3.3-999) or later. GlobalProtect App 6.2 on macOS 6.2.0 through 6.2.8-h9 Upgrade to 6.2.8-h10 (6.2.8-948) or later. GlobalProtect App 6.0 on macOS 6.0.0 through 6.0.12 Upgrade to 6.0.13 or later. GlobalProtect App 6.3 on Android 6.3.0 through 6.3.4 Upgrade to 6.3.5 or later. GlobalProtect App 6.1 on Android 6.1.0 through 6.1.13 Upgrade to 6.1.14 or 6.3.4 or later. GlobalProtect App 6.0 on Android 6.0.0 through 6.0.13 Upgrade to 6.0.14 or 6.1.14 or 6.3.4 or later. GlobalProtect App 6.3 on ChromeOS 6.3.0 through 6.3.4 Upgrade to 6.3.5 or later. GlobalProtect App 6.1 on ChromeOS 6.1.0 through 6.1.13 Upgrade to 6.1.14 or 6.3.4 or later. GlobalProtect App 6.0 on ChromeOS 6.0.0 through 6.0.13 Upgrade to 6.0.14 or 6.1.14 or 6.3.4 or later. GlobalProtect UWP App 6.1.0 through 6.3.3-h9 Upgrade to 6.3.3-h10 or later. GlobalProtect App on iOS No action needed

Vendor-listed releases

  • GlobalProtect App 6.3 >= 6.3.3-h9 on Windows, >= 6.3.3-h9 on macOS, >= 6.3.5 on Android, >= 6.3.5 on ChromeOS, >= 6.3.3-h15 on Linux (ETA: 10/06)
  • GlobalProtect App 6.2 >= 6.2.8-h10 on Windows, >= 6.2.8-h10 on macOS
  • GlobalProtect App 6.1 >= 6.1.14 on Android, >= 6.1.14 on ChromeOS
  • GlobalProtect App 6.0 >= 6.0.15 on Linux (ETA: 10/29), >= 6.0.13 on Windows, >= 6.0.13 on macOS, >= 6.0.15 on Android (ETA: 10/29), >= 6.0.15 on ChromeOS (ETA: 10/29)
  • GlobalProtect UWP App 6.3 >= 6.3.3-h10 on Windows
  • GlobalProtect App All on iOS
CISA KEVNot listedBased on the latest collected catalog
EPSS0.4%Estimated 30-day exploitation probability
Ransomware useNot markedCISA KEV ransomware field
Threat actors0Source-linked actor relationships
Overview

What is CVE-2026-0250?

A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man in the middle attacker to disrupt system processes and potentially execute arbitrary code with SYSTEM privileges. This vulnerability is triggered during the processing of requests and responses exchanged between Portal and Gateway.

The GlobalProtect app on iOS is not affected.

Source: NVD